-Fig-

Active Member
346
77
28
2013
1,660
All my api upload starting failing just now :( i tried use encoding server.
edit: nevermind seems to be working fine now :)
 
Last edited:

Evoload-Jason

Active Member
551
368
63
2019
1,445
@bSecurity

Make sure to not use FTP upload, the changes for the new encoding servers applied only to normal upload / remote / z-o-o-m / API Upload
Post automatically merged:

Edit//

Note also on our old servers there are in total 1100 videos pending for encoding, it may take 24h to 48h or a bit more for all old videos to finish encoding.

All newer videos are landing directly on our encoding servers, the encoding should start immediately for all new videos.
 
Last edited:

-Fig-

Active Member
346
77
28
2013
1,660
Hey jason, On mobile, could you make the full screen button makes the video go into fullscreen landscape mode ? Makes more sense this way because all vids are 16:9
Right now If I have phone in portrait mode and I click fullscreen, It goes into portrait fullscreen.

Thanks. maybe u can try on ur phone.
 

Evoload-Jason

Active Member
551
368
63
2019
1,445
Hey jason, On mobile, could you make the full screen button makes the video go into fullscreen landscape mode ? Makes more sense this way because all vids are 16:9
Right now If I have phone in portrait mode and I click fullscreen, It goes into portrait fullscreen.

Thanks. maybe u can try on ur phone.

Hi, We will test and check that :)

@Evoload-Jason
can you please pass two pending payment in jetload to evoload leave the information by PM

We will do it

How can I buy bandwidth and how works the inactive plans? Thanks!

Kindly PM to me

Hey man api upload down? I am getting "HTTPError: Response code 500 (Internal Server Error)"
edit: some servers: "free_space": "0"
edit: only 'https://enc07.evosrv.com/upload' has free space

We had a small issue with the new encoding servers, videos that has been transferred to our streaming servers has been not removed from the encoding servers, which caused spaces issues.

We have fixed the issue, all encoding servers are now running perfect.
 

victor1990268

Active Member
365
141
43
2014
1,315
Hi, We will test and check that :)



We will do it



Kindly PM to me



We had a small issue with the new encoding servers, videos that has been transferred to our streaming servers has been not removed from the encoding servers, which caused spaces issues.

We have fixed the issue, all encoding servers are now running perfect.

Thanks are the best
 

Kennysofi

Active Member
108
63
28
2019
710
Use own ads doesn't work I did as instructed,everything is right
but it still didn't work. Can you check it for me?
 

LLUUKKEE

Active Member
98
36
18
2020
815
Hey!
Just wanted to let you know that several Upload IDs give an instant error, in case you already don't know. 10, 7 and 5.
 
Top Bottom