Tags:
  1. hostechsuppor

    hostechsuppor Well-Known Member

    Feb 22, 2017
    79
    VPS automatically disconnecting ssh access in few seconds.Please suggest.
     
  2. t33p

    t33p Well-Known Member

    Mar 22, 2015
    172
    Please specify which SSH client do you use ?
    PuTTY ?

    [​IMG]
     
  3. hostechsuppor

    hostechsuppor Well-Known Member

    Feb 22, 2017
    79
    Its not a Putty setting issue. Even after connecting through server to server, the same issue occurs.
     
  4. UK1.Host

    UK1.Host Member

    Nov 25, 2018
    7
    Any logs to share with us?
     
  5. Guardoo

    Guardoo Member

    Nov 26, 2018
    8
    Check out your
    Code:
    /etc/ssh/sshd_config
    and add/update the following configuration, that should do the trick.
    Code:
    ClientAliveInterval 120
    ClientAliveCountMax 720
    
    Happy Hacking,
    Guardoo.com
     

Share This Page