Status
Not open for further replies.

Jane888

New Member
4
0
1
2019
0
I just checked all of my videos that I uploaded, and a few of my videos seemed to stop working. Nothing says they were deleted, removed, or blocked. They just don't show any thumbnail images and they won't play anything. The play button is still there, but when trying to play them, the circle in the center of the screen spins forever.

Since I still have the videos, I deleted one of them so I could re-upload it, and it uploaded very quickly, but it isn't processing and is stuck at 0%. After a few hours, I deleted that and tried again, and it is still stuck at 0% for the video processing.

Is Streamango going out of business?
 

Jane888

New Member
4
0
1
2019
0
I think I found the problem. It was only a few videos, and after looking at the videos again, those were extremely old videos, and when I was fixing old videos, it looks like I may have forgotten to fix those before uploading them. After fixing the quality of those videos now and then uploading them again, the processing only takes a few seconds, and now they are working.
 

Lifetalk

Well-Known Member
4,392
2,119
113
2008
170
Openload, Streamango/Streamcherry, Verystream, and Vidcloud.co are all the same script/platform, served by the same backend systems, the same datacenter servers, and quite possibly same operators or operators that are closely associated with each other. This is not common knowledge but it takes maybe 15 minutes of technical research to draw the obvious conclusion.
 
Status
Not open for further replies.
Top Bottom