1. AlwaanZR1

    AlwaanZR1 Well-Known Member

    Feb 28, 2019
    59
    hi all

    i used to have server from ovh with CPU: Intel Xeon D-1520 - 32GB RAM and doing just fine without any problems at all even in peak time

    ovh stopped selling that server so i had to move into something else and i founded better server i can afford with CPU: Xeon E3-1270v6 - 32GB which is obviously better! but now the server can't across 700 Mbps while it has 1000 Mbps due to CPU load

    why the better new server is facing CPU load on streaming and how to fix it please? it's really weird
     
  2. mastypk

    mastypk Well-Known Member

    May 6, 2009
    361
    There can be a lot of reasons of this issue. You need to ask your server admin to review your server.
    I would recommend to add multiple streaming servers for load balancing....
     
  3. hostechsuppor

    hostechsuppor Well-Known Member

    Feb 22, 2017
    117
    Did you try to optimize your Server? As far as the bandwidth is concerned 1000Mbps must have 500Mbps upload + 500Mbps download speed that you can confirm with your DC.
     
  4. OffshoreDedic

    OffshoreDedic Well-Known Member

    Jun 23, 2016
    82
    What storage device are you using? I mean is it an SSD Drive or a SATA Drive.
     
  5. seyoonnet

    seyoonnet Member

    May 31, 2019
    9
    You need to check the load of the server while streaming is on. And need to check which service or what is causing the load. If the incoming request are high you need to consider increasing resource.
    If you find any difficulties , you can mail to [email protected] who can help you with this.
     
  6. cobain

    cobain New Member

    Sep 17, 2019
    1
    What kind of video streaming are you serving? Live streaming or VOD?
     
  7. goodping

    goodping Member

    Oct 7, 2019
    14
    You might consider to check his case with an experienced system admin. He can help you to troubleshoot the issue
     

Share This Page