UpStream.to | DMCA Ignored | HLS Over-Air - Up to $30/10k - Long term with stability

Kuroro

Active Member
27
20
3
2017
recent uploaded mkv files encodes fine but hardcodes subtitles automatically and no way to disable. pls create enable/disable option in settings
Omg ! didn't know that
Thats not good if done automatically like this :D

Looking forward for the update to fix this
 

DropAPK

Well-Known Member
1,389
649
113
2016
Omg ! didn't know that
Thats not good if done automatically like this :D

Looking forward for the update to fix this
We disable this option until we make option for users to choose enable and disable.

Best regards!
 

qnkov

Well-Known Member
236
97
28
2018
Waiting for those updates, cuz i need them. I need SSD servers, cuz i cannot move from 3000+ quees. Cannot add new videos to my system 2 weeks already.
 

DropAPK

Well-Known Member
1,389
649
113
2016
Waiting for those updates, cuz i need them. I need SSD servers, cuz i cannot move from 3000+ quees. Cannot add new videos to my system 2 weeks already.
Will move your files to another server with less encoding :)
 

qnkov

Well-Known Member
236
97
28
2018
Thanks. And i still wonder why last 4-5 days i have minus 1000 views.

And i've been reported that some videos has error + porn ads. Maybe that's the reason:

Example video. Alot more has it. https://upstream.to/embed-nf40f1u170oq.html


I've checked it with Internt Explorer and FireFox. With that browsers you hit that error. With Chrome there is no problem. You should check what happens with the different browsers and fix it sooner.

That's the error - https://prnt.sc/qm13lh

Error code: 100000
 
Last edited:

haiwan

Member
11
11
3
2020
does anyone know why this happen when i play a video only on google chrome with upsteram it says This video cannot be played because of a technical error.(Error Code: 100000)
 

qnkov

Well-Known Member
236
97
28
2018
And something else. I've notice that some of my videos are missing the subs i've attached to them?
 

osidosi

Well-Known Member
258
53
28
2019
the comments on my site: technical error and trojan error.
fix pls.

but it works for me.
Post automatically merged:


right now, I've just turned the AdBlock on and off, and I'm getting a technical error...
 
Last edited:

ensei89

Member
19
10
3
2018
does anyone know why this happen when i play a video only on google chrome with upsteram it says This video cannot be played because of a technical error.(Error Code: 100000)
same here... all my video cant be played right now (Error Code: 100000) on all browser
 
Last edited:

panikoskun

Member
10
8
3
2019
Yeah I have the same issue here. For me it doesn't work at all. Same error code on both mobile and desktop and on different browsers.
 

spiderana

Well-Known Member
236
110
43
2017
all the videos are like that now :
`This video cannot be played because of a technical error.(Error Code: 100000)`
 
Top Bottom