Mucha

Well-Known Member
519
261
63
2019
1,151
drlovebkk

Two of your uploaded files today was not encoded (Somehow they was not added into encoding queue). I've marked them for encoding they will work in couple minutes.

@Edit.

I've noticed that there was no file on disk. Something have happened during upload and file was broken. I've fixed problem but those two files needs to be reuploaded.
 
Last edited:

Mucha

Well-Known Member
519
261
63
2019
1,151
Hello Guys, During this week we will be pushing FTP Upload. We've ended tests and everything work smooth so we can push it into our production. Expect FTP Upload by the end of this week.
 

Mucha

Well-Known Member
519
261
63
2019
1,151
I want Watermark option on my video :D

Sure we will add it in next week for sure as it's one of features that are already done and tested pending pushing to our production. I'm very sorry for late responses here as i'm pretty much busy doing background work for our hosting.
 

CesarzPn

Active Member
31
8
8
2020
290
Sure we will add it in next week for sure as it's one of features that are already done and tested pending pushing to our production. I'm very sorry for late responses here as i'm pretty much busy doing background work for our hosting.
Great news because we want much more !
Toy cars for boys, dolls for girls, Ice cream and candies for everyone :)
 

EddyG

Well-Known Member
101
34
28
2019
415
I sent you a message via the support on the site, but I think that red message is a small bug.
 

bSecurity

Well-Known Member
112
33
28
2011
585
PlayTube Support, [18.07.20 21:01]
I also see problem on transfer queue i see some network route is impacted by the outage in cogent communications

PlayTube Support, [18.07.20 21:01]
thats why it takes time to transfer file to encoder

PlayTube Support, [18.07.20 21:01]
as it's different location..

PlayTube Support, [18.07.20 21:04]
about transfer files it's global outage on network routes from ukraine to germany

Technical support has been offline since yesterday. Support offline, upload speed 3-5mbits (NL), slow convert >10hours, player premium error.. and continue ...
 
Last edited:
Top Bottom