Status
Not open for further replies.

MOVIE_LOVER

Member
23
3
3
2014
0
Hello

I am using an RDP provider from WJ.

From my office network when I am trying access RDP with x.x.x.x:YYYY port number is not accessible.:facepalm:
Any RDP without port number x.x.x.x working fine.:heiligenschein:


Any body please resolve the issue( other than VPN)!!!!


Thank You
 
4 comments

matkorn

Active Member
166
149
43
2010
0
For what you need the RDP? Maybe you can use a Rapidleech Service, or any kind of service you can work from a website (port 80), other option is when you get home log into your RDP install teamviewer and then try again at your work with teamviewer.

Kind Regards
 

BuyWindowsVps

Member
19
1
3
2015
0
looks like your office network firewall is blocking the customized RDP port which is why the issue , Team viewer would be the best solution in order to get rid of the issue.
 
Status
Not open for further replies.
Top Bottom