Been having a problem on one of my machines. Apache will randomly (2-3 times a day) stop responding for about 60 seconds or so.
Nothing relevant in the error logs.
Maxclients is set to 1,000 and there are only 100 or so httpd processes shown in the ps command while it's down.
Immediately after it goes back up I can check the status page, and generally there are about 100 processes in use there as well.
Any suggestions?
Nothing relevant in the error logs.
Maxclients is set to 1,000 and there are only 100 or so httpd processes shown in the ps command while it's down.
Immediately after it goes back up I can check the status page, and generally there are about 100 processes in use there as well.
Any suggestions?