1. SaKIB

    SaKIB New Member Member

    Dec 15, 2010
    598
    mysqli extension is missing

    Hi i am trying to use phpmyadmin and i am getting this error. any help?

    [SLIDE]http://lulzimg.com/i23/f66d22.jpg[/SLIDE]
     
  2. Lock Down

    Lock Down New Member Member

    Feb 21, 2010
    2,122
    If you are runing your own vps/dedi change your php.ini and make sure you have the extension for mysqli.dll uncommented. There are others in the file which can be uncommented also.
     
  3. NewEraCracker

    NewEraCracker New Member Member

    May 22, 2010
    1,335
    Are you using Windows or linux is your server?
    Any control panel installed?
     
  4. SaKIB

    SaKIB New Member Member

    Dec 15, 2010
    598
    Using a vps linux . i was trying to install php my admin . first it asked for php5 , after installing that it asked for this
     
  5. madaboutlinux

    madaboutlinux New Member Member

    Jul 2, 2011
    57
    On a plain VPS use yum to install the mysqli module

    You have to restart the webserver for new modules to take affect.

    On a cPanel server, use the 'easyapache' script that cpanel offers or use the WHM --> EasyApache option, to compile PHP with the mysqli module.
     

Share This Page