1. Deadmau5

    Deadmau5 Well-Known Member

    Feb 22, 2011
    1,525
    Hello,

    I had a Open invoice Service was Suspended now i payed the Invoice and the Server is Online again.

    I can access the server via FTP & Putty bot the Websites are not available.

    I have Reboot the server but the Problem isnt Fixed.

    Can anyone help here out what is wrong?!

    Regards
     
  2. pi0tr3k

    pi0tr3k Well-Known Member

    May 13, 2009
    3,056
    Gavo wrote this in the chatbox:
     
  3. CERTCGOD

    CERTCGOD Well-Known Member

    Nov 5, 2013
    73
    what is the error?
     
  4. Deadmau5

    Deadmau5 Well-Known Member

    Feb 22, 2011
    1,525
    If i paste this this come up via Putty:


    I cant access the Websites not thats the only Problem

    I can access FTP and server via Putty

    I dont know whats is wrong :(
     
  5. Cheetah

    Cheetah Well-Known Member

    Jun 19, 2008
    1,387
    Why don't you seek help from your VPS host?
     
  6. VersaceBoys

    VersaceBoys Well-Known Member

    Apr 10, 2014
    345
    Try turning off httpd and turning it back on and make sure your Web files are located in the www folder.

    Sent from my Samsung Galaxy S5 using Tapatalk
     
  7. inject0r

    inject0r Well-Known Member

    Jul 13, 2011
    1,666
    dude, maybe check if mysql is even installed?
    if it says no packages installed, then its installed. try calling it via init script
    also check if you even have php installed by putting a small php file in your web root and and accessing it.
     
  8. Lock Down

    Lock Down Well-Known Member

    Feb 21, 2010
    2,122
    His websites may not use mysql.

    Try these:
    /etc/init.d/httpd restart or service httpd restart or /etc/init.d/apache2 restart or service apache2 restart or /etc/rc.d/nscd restart or /etc/rc.d/nscd start or service nscd restart




     

Share This Page