clipwatching.com : Make Upto $60 per 10k views

Acekilla

Well-Known Member
98
49
18
2018
What is the time on the first file that you get this on? You can see in your "My Videos" list the ones that haven't encoded (they would just have the "O" beside the file size)? The more detail you provide the more likely we can get @KatFile to find/provide an answer.
i uploaded mp4 files which suppose to be playable right away and it happened 5 hours ago, and it happened yesterday too but randomly.
 

KatFile

Well-Known Member
1,602
666
113
2016
When you plan to fix the advertising it is impossible to play a video on the mobile phone, it is not possible to make the screen large, 20 popups before the video starts, a banner in the middle of the screen that cannot be removed, this takes more than 1 week I was waiting to be solved but I see they have no plans to do so.
Fixed
 

Mostbih

Active Member
30
11
8
2020
"The Media could not be loaded, either because the server network failed or because the format is not supported."

This is what i get from 80% of the files that i upload today ... :pensive::slight_frown:
Yesterday and today also.

Also impossible url upload.
 

missme19

Well-Known Member
47
14
8
2020
@KatFile
Based only on what I'm seeing here in the forum and on my dashboard I'm going to guess the following:

  1. You have at least 2 encoding servers
  2. That you may have a disposition query run to encode files
  3. On one of those servers the disposition query to encode the selected files fails (I say this because my theory of files larger than 350MB being the problem has been disproven by newer files larger than that being encoded)
Please check the logs to see if this failure is happening and re-route the failed dispositions to the working server. Barring that, if you have an Oracle database, you should run an AWR, an Explain plan and an Execution plan to see if you require another index on the database to handle the increase in transactions.
 

k.hubenbecker

Well-Known Member
63
23
8
2018
Why does it take so long at the beginning and when the stream starts you can jump anywhere and the stream is loaded almost directly?

As you can see in my video, no data (e.g. the video) is downloaded when the user is waiting, but only when the stream really starts the video is downloaded.

I think your hoster is really good, just wonder what this loading time is supposed to do, if your server saves the file, should it be able to output it directly? If you can fix that, then a lot more users will use your host. :)
@KatFile I'm writing it right here, and not as a PM, because it affects several users.

The problem I wrote to you via PM with the stream player is still there, which is very annoying because it keeps many users away from your host.

At the same time you get pop-ups permanently, with every click, and it does not stop .. No matter which browser & with or without private mode ..
 

legsandgirl

Member
20
6
3
2016
@KatFile please watch video on clipwatching every 30 minutes by yourself, you will find out tons of problems (for full ads mode), then fix it, that is better way for you guys to understand what we are suffering. so that way we dont need to report here and wait you respond. and right now, cannot turn ads off anyway
 

jhon10

Well-Known Member
659
120
43
2011
these Host needs fixes
1. Videos with many views and little accounted "it was normal here and it started to get bad almost two days ago"
2. Videos take too long to start after advertisements, which can make users leave the page
3. The encoders of the error sometimes when converted from Mkv "I give up sending videos in mkv only send in mp4" but some users have a problem

Even with these problems it is a great Host I hope these problems are fixed. @KatFile
Post automatically merged:

Hi sir, i have the same problem...

And when the problem wIth the enconding will be solved...

Thank you in advance!!!
It's very bad for every 100 that opens a video, it only counts 3 to 5, just for sure something has been changed
 
Last edited:

Connorr

Well-Known Member
107
52
28
2018
Every single file uploaded gives out "Video Encoding Error" or "The media could not be loaded..."
Please fix this ASAP.
Also, ads just keep popping up, impossible to watch...
 

missme19

Well-Known Member
47
14
8
2020
I hope not, it sucks now that it changed doesn't count for almost anything, better to change host
I think, even though @KatFile has not said a word, that they heard us and made changes because every file I've added today has encoded and I have not had that Media error on any of them.
 

jhon10

Well-Known Member
659
120
43
2011
I think, even though @KatFile has not said a word, that they heard us and made changes because every file I've added today has encoded and I have not had that Media error on any of them.
encoding I have no problem, but with the files that are so little accounted, almost every day has a change
 
Top Bottom