Thread Status:
Not open for further replies.
  1. viruz99

    viruz99 New Member Member

    Oct 28, 2010
    1,547
    Hey guys ,

    one of my sites were having a very high mysql load and was slowing the site big time so did a fresh vbulletin install + db restore

    However now the urls are like this : http://www.siteurl/showthread.php.....

    When it should have been like this : http://www.siteurl/326842-title.html

    * i had vbseo installed before , i installed it again and enabled but the urls haven't changed , any idea how to do it ?

    Thanks





     
  2. Jass™

    Jass™ New Member

    Jun 1, 2010
    752
    did u took the backup of ur old vbseo settings when u uninstalled?

    I am assuming that firstly u have uninstalled vbseo then installed again !
     
  3. viruz99

    viruz99 New Member Member

    Oct 28, 2010
    1,547
    I have a backup of the whole thing but not the vbseo individually

    * If i restore the previous vbseo settings , the urls will be changed automatically ?





     
  4. Jass™

    Jass™ New Member

    Jun 1, 2010
    752
    Yes, if u took the backup of old settings then once u upload that file, your old settings will come back..

    go to vBSEO control panel -> General Settings -> Data Backup & Restore -> Choose file & Import setting
     
  5. Sp32

    Sp32 Well-Known Member Respected

    Jun 11, 2009
    3,644
    If you can't be bothered to post in the right section, I can't be bothered to move the thread.

    [mod]Closed[/mod]
     
Thread Status:
Not open for further replies.

Share This Page