New Topic
Results 1 to 6 of 6

Thread: How to solve registry error [0xc0000142 and etc.] in Grid 2

  1. FRO[$]T's Avatar
    • My Statistics
    #1
    30th Jun 2013, 05:55 PM
    a few days ago i installed grid 2 and i had this type of error [0xc0000142]. i thought this was a problem of my pc. but yesterday when i installed company of heroes 2 i had the same problem. can anyone help me to solve this?

  2. Ash's Avatar
    Ash
    Ash is offline Member
    • My Statistics
    #2
    30th Jun 2013, 06:00 PM
    Try updating your directx
    "What day is it?", asked Pooh.
    "It's today", squeaked Piglet.
    "My favorite day", said Pooh.

  3. Raptile's Avatar
    • My Statistics
    #3
    30th Jun 2013, 06:00 PM
    To help resolve this issue, use the System File Checker tool (SFC.exe) to determine which file is causing the issue, and then replace the file. To do this, follow these steps:
    Open an elevated command prompt. To do this, click Start, click All Programs, click Accessories, right-click Command Prompt, and then click Run As Administrator. If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.
    Type the following command, and then press ENTER: sfc /scannow (yes there is a space after sfc) The sfc /scannow command scans all protected system files and replaces incorrect versions with correct Microsoft versions.

    Good luck.

  4. bluefirepro's Avatar
    Website(s):
    pichost.pw
    • My Statistics
    #4
    30th Jun 2013, 06:04 PM

  5. FRO[$]T's Avatar
    • My Statistics
    #5
    30th Jun 2013, 06:21 PM
    raptile

    after the sacan it says windows found some error but failed to fix some. you can find them in the CBS.log file. i found the CBS file but it says access is denied.


    anything?
    Last edited by FRO[$]T; 30th Jun 2013 at 06:23 PM.

  6. Enrique_DDoS's Avatar
    • My Statistics
    #6
    2nd Jul 2013, 06:47 AM

Similar Threads

  1. 960 Grid System for Developers
    By traxport121 in forum Useful Sites - Archive
    Replies: 1
    Last Post: 17th Aug 2012, 06:19 PM
  2. [Hiring] wp_debug Error [Solve = 5$ Paid]
    By MiSiON in forum Completed Transactions
    Replies: 6
    Last Post: 21st Nov 2011, 08:10 PM
  3. Do you use Grid system or prefer Freestyle?
    By Ash in forum Graphics Area - Archive
    Replies: 2
    Last Post: 25th May 2011, 05:04 AM
  4. FTP 550 RENAME ERROR-HOW 2 SOLVE?
    By raghuram in forum Technical Help Desk Support - Archive
    Replies: 2
    Last Post: 27th Jul 2010, 11:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •